Meu fórum não manda email para ativar conta de usuarios

Meu forum não esta mais mandando emails para os usuarios ativarem a conta, ai eu digitei um comando pra ver o que era e apareceu isso

Para um teste robusto, obtenha um endereço em http://www.mail-tester.com/
Ou apenas envie uma mensagem de teste para si mesmo.
Endereço de e-mail para teste de e-mail? (‘n’ para pular) [[email protected]]: [email protected]
Enviando e-mail para [email protected]. . .
Testando o envio para [email protected] usando email-smtp.us-east-1.amazonaws.com:587, nome de usuário:AKIAXNIRTOG44HOGD4XX com autenticação simples.
Conexão do servidor SMTP bem-sucedida.
Enviando para [email protected]. . .
O correio não foi enviado.

Motivo: 554 Mensagem rejeitada: endereço de e-mail não verificado. As seguintes identidades falharam na verificação na região US-EAST-1: =?UTF-8?B?RGV4IEbDs3J1bQ==?= [email protected], [email protected]
Substituindo: SMTP_PASSWORD
Substituindo: LETSENCRYPT_ACCOUNT_EMAIL
Substituindo: DEVELOPER_EMAILS
Substituindo: DISCOURSE_DB_PASSWORD
Substituindo: Enviando e-mail para

==================== FEITO! ======================
Gostaria de fornecer uma versão publicamente disponível deste arquivo? (S/n)

O que sera que houve? Eu não entendi bem isso

Pelo teste parece que as credenciais e a conexão com o SMTP SES está ok.
Como está sua conta SES?
Conta esta liberada, domínio e email verificado?

Como eu vejo isso? A Amazon atualizou isso eu mudou tudo os menus, faz tanto tempo que eu não acesso que não consigo mais ver isso. @Gabriel

eu n consigo lembrar de como eu configurei os emails que faz muito tempo

mas só com o amazon AWS é o suficiente? so tem que configurar isso memso né?

Nosso curso de SES foi atualizado.
Se orienta pelo curso. Acredito que vai ser mais fácil.

Obrigadoooooo :wink: