Erro de conexão do site

Quando um site deixa de carregar dando um erro -

Esta página não está funcionandoRedirecionamento em excesso por guiadeaposentadoria.com
Tente limpar os cookies.
ERR_TOO_MANY_REDIRECTS

Por onde devo começar a mexer?

Sendo que outros sites do mesmo servidor esta funcionando. Acho que estava mexendo com alguns plugins quando isto ocorreu. Até restabeleci o backup, mas só este site não carrega.
Então por onde devo começar? Nem consigo entrar no admin.

Esse erro geralmente tem relação com SSL, configurações indevidas do CloudFlare ou mesmo plugins.
Faz os testes que mostro nesta aula. Com isso deve chegar a real causa do problema.

Bom dia Gabriel

Não tenho acesso ao admin.

root@server:~# wo site list
1dinheiro.com
guiadeaposentadoria.com
guiademarketingdigital.com
root@server:~# cd / var / www / guiadeaposentadoria.com
-bash: cd: too many arguments
root@server:~# cd/var/www/guiadeaposentadoria.com
-bash: cd/var/www/guiadeaposentadoria.com: No such file or directory
root@server:~#

A navegação que está executando não está correta.
O primeiro teste que menciono na aula, referente ao DNS já executou?

Sim já fiz. Não tenho acesso

Se continua exatamente o mesmo erro continua seguindo as instruções da aula e desabilita seu plugins por SSH ou SFTP.
Neste caso praticamente certo ser causado por algum plugin.
Caso o erro tenha mudado envia um print por favor.

Como desativo os plugins via SSH?

Olha Gabriel. Eu restabeleci o backup de 30 dias do DO, mas o problema continua. Se o problema foi algum plugin , O site não deveria voltar? Não tenho certeza de quando foi que caiu, mas quase certeza de que há mes estava funcionando.

Já fez todos os testes que mostro nessa aula: https://academy.gerenciandoweb.com.br/integridade-do-wordpress/encontrando-e-corrigindo-bugs/

Pelo que relatou você deveria ter conseguido resolver seguindo os passos dessa aula.
Preciso que me informe o resultado dos testes que menciono na aula para poder lhe orientar.
Envia prints se possível.
Mas ainda acredito que seu problema é causado pelo CloudFlare, SSL expirado ou ainda plugins mesmo tendo voltado o backup.

Olá estou tentando seguir os passos.

O primeiro já dá erro veja o print, No segundo coloco o mesmo comando que vc coloca, mas o SSH retorna algo diferente

Veja que você não chegou a acessar a pasta da sua instalação do Wordpress.
Está digitando o caminho errado, sendo assim, ainda não desabilitou seu plugins como forma de teste.

Se está com dúvidas sobre a navegação nas pastas veja as aulas que estão aqui:
https://academy.gerenciandoweb.com.br/ssh/navegacao/

Consegui chegar no arquivo dos plugins, e agora o que faço?

Continua realizando os testes que mosto na aula que mencionei acima:
https://academy.gerenciandoweb.com.br/integridade-do-wordpress/encontrando-e-corrigindo-bugs/

Depois de mover vários plugins, deixando apenas o elementor, akismet, classic editor, GDPR, nginx, prety link, wp seo, wp cerber. wp form, mesmo asím não voltou, e o próximo passo seria limpar o cash. Mas cade o cash? No meu não aparece.

Como primeiro teste, desabilita todos os plugins renomeando a pasta plugins inteira.
E sempre, durante os testes deve limpar cache.
Neste caso pode limpar o cache com wo clean --all

Já fiz,

O site continua fora ainda…

Certo.
Envia o acesso ssh para [email protected]
Vou verificar.

Recebi o acesso.
Quando acessei o site para fazer os testes ele já estava ok.
Não cheguei a fazer nada no site.
Se para você o site ainda não estiver funcionando limpa o histórico do seu navegador.

Obrigado Gabriel.

Mas aquí eu ainda não estou conseguindo abrir o site. Sim limpei o histórico, usei outro navegador e também outro notebook. mesmo assím ainda não está acessivel. Tem mais alguma ideia?

O erro também retornou em um teste que fiz aqui.
Vou verificar.