Erro 521 após comandos SSH de segurança

Olá!!
Após a instalação dos comandos SSH de segurança:
wo stack install --fail2ban
wo stack install --ufw
wo stack install --ngxblocker
Os domínios passaram a dar erro 521 (Servidor fora do ar)
Uso D.O. + Cloudflare.

(Obs: O comando: wo site update dominio.tld --ngxblocker não foi aceito)

Tenta abrir as portas 80 e 443 no UFW
Provavelmente elas foram fechadas na ativação do firewall.

Certo Gabriel, foi o que pensei. Vou preferir excluir o UFW. Qual seria o comando de exclusão do ufw do servidor?

Pode usar os comandos:
sudo ufw allow http
sudo ufw allow https

Olá Gabriel
Resolvido OK. Obrigado!

Relatando:
Não deu certo os comandos:
sudo ufw allow http e
sudo ufw allow https.
Tentei fechar portas com:
sudo ufw allow 80 e sudo ufw allow 443 …não resolveu.
Então com sudo ufw disable foi resolvido (com reset do servidor)
Mas creio que teria sido resolvido com:
sudo ufw delete allow http
sudo ufw delete allow https
ou
sudo ufw delete allow 80
sudo ufw delete allow 443
Por enquanto deixar disable mesmo.
Vlw!

https://www.digitalocean.com/community/tutorials/how-to-set-up-a-firewall-with-ufw-on-ubuntu-18-04-pt

Mas já sabemos que realmente foi o firewall.
Acredito que resolveu liberando as portas http e HTTPS.
Mas para aplicar a configuração as vezes pode ser necessário reiniciar os serviços.