É requerida a instalação do Modulo SOAP no seu servidor

Oi Gabriel fui instalar o plugin do Claudio Sanches Correios e esta pedindo p Modulo SOAP como faço para instalar no meu Lite Speed?

Fiz este processo reiniciei (restart) tanto no lite speed quanto no PHP e nao mudou

https://forum.aapanel.com/d/2536-i-need-php70-soap-extension/16

Sinceramente nunca utilizei esse módulo.
Mas se está com sistema CentOs e php7.4 deve conseguir instalar com:

yum install lsphp74-soap -y

Depois da instalação será necessário reiniciar o php e também o litespeed.

2 curtidas

Esse comando resolveu Gabriel obrigado!

1 curtida