Wp_debug duplicado

Depois de configurar uma VPS da Hetzner com Wordops, criei um site normalmente. Ocorre que ele está criando um wp-config.php duplicando wp_debug e isso zera confligo quando eu vou importar um banco de dados usando o wp-cli por exemplo. Parece que é apenas uma mensagem de erro,mas não atrapalha. Para que o erro não seja mais exibilito, eu estou tendo de ir no wp-config.php e remover o wp_debug duplicado.

Vejam abaixo como o wp-config.php está ficando logo que crio qualquer site wordpress

  • @since 2.6.0
    /
    define( ‘AUTH_KEY’, ‘hSo6^:P:d< (&C)19WL[ 7P5ed-G7Z0oSt,dA?]pfm}UcP4o(NlC+Q|e8^gx;' ); define( 'SECURE_AUTH_KEY', '0* Bx0Xpc@YL,D9ilO:PCa>?0K:@EI{R^^C|^ EocbO>}UK6iMetCu|5N~y.N;}V' ); define( 'LOGGED_IN_KEY', 'KdumfSw,(i0*9<^%@aTpNA]#1jYrS%Jn9}]7D9wyt|+mms[d6KU/aeo)K/&3m7vv' ); define( 'NONCE_KEY', 'a$A.5}aC%itA.yr51;z0K8>JxKf/+8wKuhPDK& qfSIdMUC-,,YEub),QHh-WwVf' ); define( 'AUTH_SALT', 'U|aZ0.z=tyV25>9JI_bfd|31YE[T^Z+MlT, a}|0sN7.b?D{)mci;%LbFA>Ti0m’ );
    define( ‘SECURE_AUTH_SALT’, 'u2QoKv^d,.ZhGW5~906S
    [email protected]/P0 X= $$?[jbYeuoYl’ );
    define( ‘LOGGED_IN_SALT’, ‘#!=XYMfskEms&3Rh/[oXr>l0i#tTKn2zB3/1rm<M+P_yd(m:^(~(u_TblGDzLDVN’ );
    define( ‘NONCE_SALT’, ‘qLe8v aLMm]v5k: FX$C-{W0Eb7-~6(FKT:@R8^siRZ5{@|{S3O0DK@PB[2Slq' ); define( 'WP_CACHE_KEY_SALT', 'v@r3fGKPP9 EGq~pPiW,JJnznAiy3vs*b:8@v@6?S0At|:<n<Mu2K-NWVVLR’ );

/**#@-*/

/**

  • WordPress database table prefix.
  • You can have multiple installations in one database if you give each
  • a unique prefix. Only numbers, letters, and underscores please!
    */
    $table_prefix = ‘wp_’;

/**

  • For developers: WordPress debugging mode.
  • Change this to true to enable the display of notices during development.
  • It is strongly recommended that plugin and theme developers use WP_DEBUG
  • in their development environments.
  • For information on other constants that can be used for debugging,
  • visit the documentation.
  • @link https://wordpress.org/support/article/debugging-in-wordpress/
    */
    define( ‘WP_DEBUG’, false );

/* Add any custom values between this line and the “stop editing” line. */

define(‘WP_DEBUG’, false);

Allguém aí já teve esse problema?

Olá.
Estou utilizando o WordOps atualizado em alguns servidores mas realmente não tinha percebido isso.
Vou verificar se por aqui também aconteceu.
Obrigado pela dica.

Não é só na Hetzner que o wp-config.php vem duplicando a linha wp_debug. Em outros servidores também desde quando o WordOps atualizou sua versão. Você poderia informar ao suporte deles, caso tiver o acesso. Criei uma máquina virtual na Oracle Cloud, instalei o WordOps, e deu o mesmo problema. Parece que não afeta o site como um todo, mas exibe a mensagem e para removê-la a tente tem que acessar nano /var/www/nomedosite.com.br/wp-config.php e remover uma das linhas, deixando apenas uma linha wp_debug