Wordpress adicionando parâmetros nos iframes

Eu uso um código de iframe oculto para carimbar cookies de afiliado nos meus artigos…

Em um site, o wordpress está adicionando automaticamente esse loading=“lazy” o que faz com que o código só é carregado se a pessoa ir até o final, onde está o iframe oculto…
será que o wp tem a opção de desabilitar esse loading lazy?

Em outro site o wp está adicionando um amp; nos meus links… fazendo com que perca o cookie de afiliado quando carregado.

exemplo:

neste caso tem como fazer com que o wordpress não altere esse iframe?

OBSERVAÇÃO: adicionei letras no div e no iframe para que o tópico não considere como iframe oculto… pois tinha criado um tópico e o mesmo código ficou oculto… daí exclui o tópico aqui na comunidade e criei esse…

Pelo visto não estou conseguindo jogar os códigos aqui… estão ficando ocultos…

Preciso de ajuda


iframEEe loading=“lazy” src=“https://go.hotmart.com/Q82023928T?src=XXX” width=“0” height=“0”></ifrarmeEE

ifratmeEE src=“https://go.hotmart.com/F83482444M?ap=b854&src=RECblogFCpg-E”></ifrrameEE

Nossa… tive que distorcer todo o código para que aparecesse aqui… SOCORRO rsrs

Você está utilizando algum plugin de otimização em seu site Wordpress.
Ou melhor.
Lista aqui os plugins que estão ativos em seu site.

Não Gabriel… Posso até listar mas isso está acontecendo depois das ultimas atualizações do WP

Não era assim… uso a mesma configuração a 4 anos… E outro detalhe… Tenho 2 estruturas diferentes e também tem ocorrido nas estruturas de parceiros…

É algo geral… imaginei que já soubesse…

Sobre o Lazy load nativo do Wordpress estava sabendo sim.
Mas não estava sabendo que ele estava gerando problemas com Iframe oculto. Não trabalho com iframe oculto.

Tenta desabilitar o LazyLoad nativo do Wordpress.
Uma opção simples é esse plugin: https://br.wordpress.org/plugins/disable-lazy-loading/

Gabriel, o plugin resolveu o lazy e também utilizando o código loading=“eager” também funciona…

Mas a questão do iframe oculto realmente ainda não consegui resolver.

Alguma dica?

Se está trabalhando com WordOps pode ser necessário fazer a configuração que mostro nesta aula.
Essa aula é do curso de Mautic mas pode resolver um possível bloqueio do server em domínios de terceiros.