Vulnerabilidade WORDPRESS

Bom dia Gabriel!
Recebi esta semana um email do woocommerce sobre vulnerabilidade. Segue:

Estamos entrando em contato para informar que uma vulnerabilidade crítica foi identificada no WooCommerce (versões 3.3 a 5.5) e no plugin de recursos WooCommerce Blocks (versões 2.5 a 5.5).

Atualize sua cópia do WooCommerce para a versão mais recente (5.5.1) ou o maior número possível em seu ramo de lançamento .

A minha última atualização que esta disponível é a versão 5.4.2
Poderia dá um help?

Obrigado!

Como está utilizando uma versão anterior você precisa atualizar.
Se está com uma licença que lhe limita a versão 5.4.2 é importante renovar a licença.