Servidor Novo não instala o Worpress

Ola Gabriel, estou atualizando um novo servidor para meus sites, e não consigo instalar o WordPress, esta com esse erro. Debian 11

OBS: este já e o segundo server que faço.

No log tem uma indicação de imcompatibilidade com sistema.
Mas ainda hoje configurei um server Debian 11 com WordOps e tudo correu bem.
De qual empresa é esse servidor?

E da Digital Ocean, vou tentar de novo.
Com outro servidor novo, esse já deletei.

Tentei outra vez, e não instala o WordPress, esse já é o terceiro servidor que abro.

Fiz um novo teste por aqui e também cheguei a esse erro.
Fiz alguns testes e cheguei a um problema com o apt-key
Essa key é recebida pelo serviço pgp.mit.edu e parece ser um problema temporário.
Vou aguardar até amanha e fazer novos testes.

Ok obrigado, vou aguardar. Boa noite.

Fiz mais alguns testes hoje e novamente me deparei com o mesmo erro.
Abri um tópico na comunidade do WordOps relatando o erro. Acredito que vão responder em breve.

Bom dia Gabriel, estou tentando fazer uma instalação e me deparei com o mesmo erro. Teve algum retorno do tópico na comunidade?

Sim.
Quando o WordOps é instalado ele precisa de um tipo de chave para conseguir conectar ao repositório e baixar os pacotes necessários.
Parece que a cheve para conectar com os repositórios de Debian 11 expiraram e vão corrigir na próxima atualização.
No momento a recomendação é utilizar o Debian 10.

obrigado pelo retorno. instalei com Debian 10 e funcionou.

1 curtida

Ola amigos, boa tarde! Alguém conseguiu instalar o WordPress com novo servidor Debian 11?

Acredito que já foi resolvido.
Pode utilizar o Debian 11.

Obrigado Gabriel. Bom final de semana para vc.

1 curtida