Problemas com mensagem do Firewall

Tenho um server na DO, com WordOps, e UFW, já por 3 vezes meu site fica off, vou ver na console da DO, tudo normal, a não ser a cpu com 20% de carga, isso é anormal pela configuração do server, 4 vCPUS 8 RAM.

Nunca chega a tanto.

@gabrielwohlfart Abrir um chamado na DO e me responderam isso abaixo; não faço ideia de como implementar isso só sei que está me causando um grande premuiso, com site no off. Já normalizou mas já é a seguna vez que acontece, vi nos logs, nada me pareceu anormal, tipo um ataque. Veja o que responderam:

Ao verificar, posso ver as mensagens de log do Firewall inundando seu console Droplet. Com um firewall instalado e bloqueado, aqueles que tentam se conectar são bloqueados antes mesmo de tentarem se autenticar. Enquanto estiver vendo os blocos, você não deve ter nada com que se preocupar. Seu IP é público, tentativas de login ocorrerão

Uma coisa a ter em mente é que, como uma infraestrutura não gerenciada como um provedor de serviços, não podemos acessar diretamente o seu droplet. Portanto, contaremos com você para diagnosticar as coisas diretamente.

Eu tenho alguns links que você pode verificar para obter mais informações e como lidar com essas mensagens

https://superuser.com/questions/351387/how-to-stop-kernel-messages-from-flooding-my-console

https: // askubuntu .com / questions / 97256 / how-do-i-disable-messages-or-logging-from-printing-on-the-console-virtual-termin

Vejam nos 2 links dei uma lida mas não sei resolver isso, alguém pode dar uma luz pra ajudar

Me fala mais sobre esse servidor.
Tem mais sites nele?
Qual é seu site?
Como está o armazenamento, hd muito cheio?
Como são essas quedas. Qual é exatamente o erro nessas quedas?

Tem mais sites nele? some te 1
Qual é seu site? radardf.com.br
Como está o armazenamento, hd muito cheio?
Filesystem Size Used Avail Use% Mounted on
udev 3.9G 0 3.9G 0% /dev
tmpfs 799M 57M 742M 8% /run
/dev/vda1 158G 11G 141G 7% /
tmpfs 3.9G 0 3.9G 0% /dev/shm
tmpfs 5.0M 0 5.0M 0% /run/lock
tmpfs 3.9G 0 3.9G 0% /sys/fs/cgroup
tmpfs 799M 0 799M 0% /run/user/0

Como são essas quedas. Qual é exatamente o erro nessas quedas? Desta última vez foram os erros 504, 503. dei um stack restart (não resolveu) reiniciei o servidor, apos o servidor reiniciar uns 2 minutos depois o site voltou.

Como o suporte falou sobre tentativas de login implementei o reCapcha pelo WP Cerber, até o momento não ocorreu mais.

Sempre que acontece é como se o servidor webe tivesse off, porém o server está on, mas já aconteceu de eu dar um stack restart e o site voltar imediatamente, mas ao ver o processamento no grafico da Digital Ocean, estava aparente normal, neste último caso havia 20% de processamento e 40% de RAM.

Fora desse incidente o processamento é sempre baixo, até mesmo devido a configuração do servidor.

Certo.
O ideal seria verificar os logs para lhe dar uma resposta mais precisa.
Se acontecer novamente envia print da tela do erro e também da registro de logs.
Agora que instalou o cerber também verifica o inspetor de tráfego para analisar atividade suspeita.