Problema ao instalar o Redis

Alguém já recebeu esse erro ao tentar instalar o Redis?

Whoops, something went wrong… […]
Check the WordOps log for more details tail /var/log/wo/wordops.log and please try again…
root@:~# tail /var/log/wo/wordops.log
gpg: key 188C9FB063F0247A: 2 signatures not checked due to missing keys
gpg: key 188C9FB063F0247A: “home:virtubox OBS Project home:[email protected]” not changed
gpg: Total number processed: 1
gpg: unchanged: 1

2022-12-15 16:11:06,679 (INFO) wo : Updating apt-cache
E: The repository ‘https://packages.sury.org/php stretch Release’ does no longer have a Release file.
E: The repository ‘http://download.opensuse.org/repositories/home:/virtubox:/WordOps/Debian_9.0 Release’ does no longer have a Release file.
2022-12-15 16:11:11,354 (INFO) wo : Whoops, something went wrong…
2022-12-15 16:11:11,354 (ERROR) wo : Check the WordOps log for more details tail /var/log/wo/wordops.log and please try again…

Ainda não vi este erro.
Essa é uma instalação nova?

Não… já tem uns 2 anos. Mas é no WordOps.

Debian
PHP 7.4
NGINX (1.18.0)

Provavelmente ainda está com Debian 9?

Ou anterior, mas não consegui ver a versão do Debian… Teria que atualizar?

Se estiver com Debian 9 indicaria contratar um server novo, configurar e migrar os sites.
O Debian 9 não recebeu várias atualizações importantes que pode sim gerar erros como este.
Apenas atualizar o sistema sempre fica muito lixo para traz que pode prejudicar a instalação.

Então melhor instalar no Debian 10 ?

Hoje com debian 11

1 curtida