Integração com Monetizze (API)

Ola Gabriel
Pela primeira vez estou tendo problemas com a integração de um dos meus Mautics com a Monetizze.
Tenho outras contas do Mautic que estao integradas e funcionando corretamente, utilizei as mesmas “configurações”, mas nessa ultima deu erro.
Depois de autorizar e fazer a integração na plataforma, na hora de criar as regras, aparece o erro da imagem.


Sabe o que poderia ser? obrigada

Tenta limpar o cache do Mautic.

deu certo :slight_smile:

eu estou com o mesmo problema e já limpei o cache, criei esse mautic pela agius cloud e dentro dela tem um link de limpar o cache já cliquei nele algumas vezes e nada, alguém tem alguma ideia de como resolver?

Qual sua versão atual do Mautic?
Você pode ver no rodapé da instalação.

oi Gabriel é essa aqui “v2.16.0”

A versão 3 do Mautic mudou a API e não funcionaria mesmo.
Mas a versão 2 deveria integrar normalmente.
Qual é exatamente o erro?
Consegue enviar um print?

passando pra falar que o meu problema resolveu após eu entrar em contado com o suporte da agius cloud aí eles fizeram uma limpeza de cache que resolveu, antes disso eu já tinha tentado limpar o cache pelo site da agius cloud e também via comando SSH
obrigado Gabriel

1 curtida

Já tive problema com o meu mautic na agiuscloud também, me parece que aquela opção de limpar o cache pela ferramenta deles não funciona muito bem.

Tive um probleminha e tentei limpar o cache algumas vezes pela ferramenta, mas o problema sempre continuava.

Depois que limpei via SSH, funcionou na hora, é só dar um cache:clear.

abracos

1 curtida

Opa.
Obrigado pelo feedback.
Bom saber.