Intalação com a nova atualização do wordops

Boa tarde,
Estou fazendo uma migração de servidor para wordpress, o de origem esta com wordops versão v1.22.1, na DO, funcionando sem problemas, vou migrar para a Vultr (São Paulo).
Na Vultr Instalei tudo conforme esta aula https://academy.gerenciandoweb.com.br/acelerando_wordpress/instalacao-do-wordpress-2/, porem usando o Wordops mais recente, criei e destrui vps varias vezes e trocando o ip na cloudflare, sem evolução, ou seja o site não sobe.

Em nenhum momento deu msg de erro, o que acredito que é a nova Versão do Wordops.

Alguem mais passou por isso com a nova versão do Wordops?

Por aqui não tivemos outros relatos de possíveis erros.
Me fala um pouco mais sobre o que está acontecendo.
Prints vão ajudar.

Boa tarde Gabriel,

Então rapaz, o complicado é que não da nenhum erro ou msg que aponte algo fora da curva.
Apenas sigo os passos deste https://academy.gerenciandoweb.com.br/acelerando_wordpress/instalacao-do-wordpress-2, troco o ip do novo server no Cloudflare, assim como faço com outros sites, mas este em questão não sobe, cheguei aguardar até uma hora, achando que não tinha propagado o DNS, mas sem evolução.

As únicas coisas diferente é o servidor Vultr pois sempre usei DO, e a atualização do Workops.

Final de semana vou tentar novamente.

Obrigado!

Liberou o acesso http e https no firewall?

wo stack install --ufw

ufw allow http

ufw allow https

Sim, foi liberado!

Quando for tentar novamente, envia prints e todas as informações possíveis sobre o problema.
Isso vai ajudar a compreender o erro.

Gabriel, tentei novamente a migração, só que desta vez usei Ubuntu e não o Debian, funcionou de primeira.
Realmente não sei dizer o ocorrido, pois como tinha dito, não apresentou nenhuma mensagem de erro.
Mas agora tudo resolvido.

Muito obrigado pela atenção.

1 curtida