Instalação de sub-dominio

Bom dia professor estou tentando instala um sub-dominio e esta dando erro na hora de instalai o ssl. Fiz todas as configurações setei a chave global e também o Email e mesmo assim o erro continua.

Gostaria de saber se para instalar o sub-dominio é fundamental instala-lo no mesmo servidor que está instalado domínio principal.

Desde ja fico grato.

Você pode instalar um subdomínio em qualquer servidor.
Não precisa ser no mesmo do site principal.

Me informa mais sobre o erro para poder lhe auxiliar.

Quando rodo o comando wo site create suddominio.dominio.com --wp --le o site é criado mais o ssl apresenta o erro no acme.
Fiz todas as configurações certinhas DNS na cloudflare as nuvens estão desabilitadas e mesmo assim nada.

image

Sempre da este erro.

Rodei o comando certo agora

image

Olha o erro que da

SEGUE AS CONFIGURAÇOES EM DNS

Chegou a fazer a integração do CloudFlare com WordOps?
Faz essa integração como mostro aqui

Depois instala SSL como explicado nesta aula.

Se tiver dificuldades posta aqui que lhe oriento.

Bom dia professor fiz a integração sim e o erro continua, estou utilizando a mesma api que utilizo no domínio principal isso por gera erros ou não;

Não é por isso que gera o erro.
Nos prints não vi você utilizar a instrução --dns=dns_cf para realmente utilizar a integração e fazer a verificação por DNS.

Vou rodar outra vez

Sempre da este erro

Se tem certeza que os dados da API estão corretos executa como:
sudo -E wo site update dominio.com --le --dns=dns_cf


vou roda outra vez vez Gabriel

Mesmo erro as credenciais estão corretas é muito estranho.

Quando rodo utilizando o sudo da outro erro

Já desinstalei o servidor instalei um novo e nada o site esta no ar mais sem o ssl

http://envios.grupoindy.com.br/

Veja se essa resposta lhe ajuda: https://comunidade.gerenciandoweb.com.br/t/erro-ssl-servidor-novo/404/62?u=gabriel

Deu certo Gabriel obrigada pelo suporte

Que bom.
Obrigado pelo feedback.