Camuflagem Recusou conexão

Olá Gabriel,

Estou com um problema no meu site e não sei se precisa fazer alguma configuração no servidor!
Quando tento camuflar um link através do hotlinkplus para o meu site, aparece que o servidor recusou a conexão, e também coloquei uma página de obrigado para um produto meu na perfectpay e tb deu recusada a página, mas elas abrem normalmente entrando direto pelo link. segue a imagem do que acontece. Saberia dizer qual o comando preciso fazer para funcionar?


Preciso de uma url do seu site com esse recurso de redirecionamento para analisar o que está ocasionando o bloqueio.

Segue o site Gabriel…

https://g1-bemestar.site/adoficial

Esse link eh para camuflar o site… Mas tudo que tenta camuflar dar esse erro. Obrigado

Usa:

nano /etc/nginx/nginx.conf

Em seguida comenta ou apaga a linha:

more_set_headers "X-Frame-Options : SAMEORIGIN";

Em seguida salva a configuração e reinicia os serviços com:

wo stack restart

Deu certo Gabriel… Muito Obrigado!

1 curtida